
 

Getting Started 
Outlook 2010  

 

Microsoft
®

 Outlook
®

 2010 offers premium business and personal e-mail management tools to more than 500 million Office 

users worldwide. We know the average person reads about 1,800 messages per month and deletes about 1,500 of them. 

Even though e-mail is important to you, don’t you wish you could spend less time managing it? Manage your day efficiently 

with Outlook 2010. From a redesigned look to advanced organization, search, and scheduling features, you can stay on top 

of your daily communications and agenda to get things done. 

Backstage View: 

Prep your work for prime time 
 

Get centralized access to manage your accounts and customize your Outlook 

experience in Microsoft Office Backstage™ view. 
 

 

 

 File tab: Opens Backstage view. Click any Ribbon tab to return to the main view. 

 Backstage tabs: Fast, easy, and organized access to tools and options that were previously 

spread across several locations. 

1.  ● Info: Manage your account settings, such as add a new e-mail account, configure 

automatic replies for when you are out of the office, modify your archive options, and 

organize your rules and alerts. 

● Open: Import and export Outlook items, open another user’s folder, or open Outlook 

data files. 

● Print: Print options and Print Preview are now combined in one effortless view. 

● Help: Get application help and links to other online self-help resources, such as training 

tutorials. Also find information about the version you are running, activation, and 

licensing information. 

● Options: Offers extensive options for setting your preferences, including the ability to 

customize the Ribbon and Quick Access Toolbar. 
 

 

 

 

 
Tip: Get help for using the Ribbon, including how to customize the Ribbon in Excel 2010, in the Office 2010 Getting Started Guide 

or on Office.com. 

 

Get straight to the facts: 

View only the relevant details 
 

New e-mail management features in Outlook 2010 help you reduce information 

overload and keep your inbox under control. 
 

 

Conversation management in Outlook 2010 

Conversation View helps reduce information overload and manage large amounts of e-mail with 

ease. Entire e-mail conversations can be cleaned up, categorized, or even ignored, with a few 

simple clicks.  

● Easily view the entire conversation: Click the arrow to the left of a selected e-mail to 

expand the conversation and reveal all messages in the conversation thread. 

● Remove redundant messages and save valuable inbox space : On the Home tab, in the 

Delete group, click Clean Up and find options to clean up the selected conversation or all 

conversations in the active folder or subfolders.  

● Ignore a Conversation: On the Home tab, in the Delete group, click Ignore. Outlook 2010 

will move those messages, and future messages in the conversation, to your Deleted Items 

folder. 

Start harnessing the power of Conversation View! 

1. On the View tab, in the Conversations group, select Show as Conversations. 

2. Choose to turn on Conversation View for the current folder or all folders.  

To modify your Conversation View preferences: 

1. On the View tab, in the Conversations group, click Conversation Settings. 

2. Select or deselect the various options in the list to modify your settings. 
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Simplify your tasks: 

Get things done faster 

 
Accomplish your work more seamlessly and in fewer clicks than before with Quick 

Steps and Paste with Live Preview. 
 

 

 

Create single-click actions for 

multi-step tasks 

Quick Steps in Outlook 2010 

enable you to rapidly respond     

to     an     e-mail.    Transform 
 multiple actions, such as reply and delete, into commands you can 

execute with a single click.  

1. On the Home tab, select pre-defined commands in the Quick Steps 

gallery.  

2. For Quick Steps other than other than Reply & Delete, follow the 

prompts to setup the Quick Step.  

To create a new Quick Step: 

 On the Home tab, in the Quick Steps gallery, click Create New.  

To manage your Quick Steps: 

 Click the dialog box launcher  to view options for editing, 

deleting, and rearranging your Quick Steps. 
 

 

Preview before you paste 

Save time when reusing content 

across applications using Paste with 

Live Preview. Determine how your 

pasted content will look prior to 

actually pasting and get it right the 

first time.  

1. On the Home tab, in the 

Clipboard group, click the arrow 

beneath the Paste button or right-

click at the  insertion point to  view  

available Paste Options. 

2. Hover your mouse pointer on individual Paste Options to preview 

results and click your preferred option to paste. As you point to 

options, a ScreenTip appears with the name of that option. 

Note: Available Paste Options change contextually to best fit the 

content you are reusing. 
 

 

The power of presence: 

Communicate instantly 

 
Streamlined communications enable to you see the status and availability of your 

instant messenger contacts so you can communicate more efficiently. 
 

Reach out to your colleagues and friends without switching to another program 

The presence icon  is available throughout Outlook 2010. View the availability of a person and 

contact them via instant message or voice call. 

● Hover your mouse over a presence icon to view a new contact card with e-mail, instant message 

options, person name pronunciation, and more. Expand the contact card for even more details.  

Note: Instant messaging and presence requires one of the following: Microsoft Office Communications Server 2007 R2 with Microsoft Office Communicator 2007 R2, Windows Live Messenger, or 

another instant messaging application that supports IMessenger. For person name pronunciation, Microsoft Exchange Server 2007 or higher and audio file with pronounced name must be available. 

 

 

 
Tip:  If using Office Communicator, when you reply to an e-mail with an instant message, your instant message conversation 

history will be connected to that e-mail discussion thread and shown when viewing your messages in Conversation View.  

Note: You must show messages from other folders in Conversation View and in Office Communicator, elect to save IM conversations in your Communicator History folder. 
 

Leverage the power of 

social networking 

 

Stay in touch and up-to-the-minute by accessing everything from e-mail threads to 

status updates from those in your networks in one single, centralized view. 
 

 Stay connected to your social networks without leaving Outlook  

The all-new Outlook Social Connector connects you to the social and business networks you use, including Microsoft
 
SharePoint

®
 2010 and Windows 

Live™. Even connect to or other popular third-party sites, such as Facebook, LinkedIn, and MySpace. 

  

To find available social network providers: 

1. Click the View tab and in the People Pane group, click People Pane, and then click 

Account Settings. 

2. In the resulting dialog box, click the link titled View social network providers available 

online. 

Working with Outlook Social Connector content:  

 Items shown in the People Pane contain links to the actual content, such as e-mails, a person’s profile, or online documents. Hover your mouse 

pointer on an item in the People Pane to view available links. Click a link to open the related item. 

 When viewing a message with multiple recipients, click a person’s photo at the top of the People Pane to display information about that person.  

Note: Microsoft Office Professional Plus 2010 is required to view SharePoint 2010 My Site social data. Connecting to a third-party social network requires an add-in provided by that social network. In 

most cases, usage of that social network requires you to be subject to the terms and conditions of the provider. 
 

 

 

 
Tip:  Automatically receive contact updates from people in your network. After you add a social network provider, contact 

information for those in your network is delivered to your Contacts view in Outlook and stays in sync with their online information.  
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Locate your vital 

information more efficiently 

 

Use contextual Search Tools to help you quickly narrow your search and build 

advanced search criteria. 
 

Let Outlook do your searching for you 

Instantly sort through high volumes of data and find  what you need when you need it. Click in an  Instant Search box,  type your search  string, add  

 

additional criteria, and let Outlook do the rest. 

To use Instant Search and the contextual Search Tools: 

1. Place your insertion point in an Instant Search box, available in all of your 

Outlook views. The Search Tools automatically display. 

2. Type your search string. You can also use the following: 

 Place quotes around your search string to search for an exact phrase.  

 Use AND to include all search terms. (Note: This is the default behavior.)  

 Use OR to match either of your search terms. 

 Use NOT to exclude a search term. 

Note: Boolean operators (AND, OR, NOT) must be typed in uppercase. 

3. Outlook will instantly preform your search and highlight your search results.  

4. Narrow your results. On the Search Tools Search tab, use the options the Refine group to add additional criteria. For example, click From and 

type all or part of a person’s name or click the More button to search on other properties. 

5.  If your search is not found, try broadening your search using the options available in the Scope group. 

Note: The options available in the Refine group change based on your Outlook view.  
 

 

 

 
Tip: When you type in a Search box, AutoComplete suggestions will dynamically display to help refine your search. To use a 

suggestion, click an item in the list or press your Down arrow key to highlight the suggestion and then press Enter. 

 

Flexible calendar sharing: 

Share your schedule with ease 

 
If you’re new to Outlook, or wondering what you may have missed, check out these 

calendar sharing options that enable you to share your schedule with others. 
 

 

 

Publish your calendar on Office.com 

Use the Microsoft Office Outlook Calendar 

Sharing Service to publish your calendar on 

Office.com and share it with other people. 

Control who can view the calendar and remove 

the calendar at any time, right from Outlook. 

To publish your calendar on Office.com: 

1. View your Outlook calendar. On the Home 

tab, in the Share group, click Publish Online, 

and then click Publish to Office.com. 

2. Log on using your Windows Live™ ID or if publishing a calendar to Office.com 

for the first time, set up your calendar sharing account. 

3. In the Publish Calendar to Office.com dialog box, specify your sharing options, 

such as date range and level of calendar details you wish to display, and click OK. 

4. Send a sharing invitation so others can subscribe to your calendar. 

Note: A Windows Live ID is required to publish a calendar on Office.com. As of the release of Microsoft Office 

2010, the ability to view a published calendar through a Web browser is discontinued. Subscribers can access 

your published calendar through programs such as Windows Live Calendar, Google Calendar, or Apple iCal. 
 

 

E-mail a snapshot of 

your calendar 

It’s easy to share your 

calendar with those 

outside of your 

organization. You can 

e-mail your calendar 

so it can be viewed by 

others   even   if   they 

don’t have Outlook installed. 

To send your calendar via e-mail: 

1. View your Outlook calendar. On the Home tab, in the Share 

group, click E-Mail Calendar. 

2. In the Send a Calendar via E-mail dialog box, specify your 

sharing options, such as date range and level of calendar 

details you wish to display, and click OK. 

3. Verify your calendar details in the resulting e-mail, add e-

mail recipients, and then send your e-mail. 
 

 

Invite other Microsoft Exchange users to share your calendar 

When you use a Microsoft Exchange Server account, you can share your Exchange calendar with others in your organization.  

To send an invitation for calendar sharing: 

1. View your Outlook calendar. On the Home tab, in the Share group, click Share Calendar. 

2. In the resulting e-mail, add an e-mail recipient, specify the level of calendar details you wish to share, and then send the 

invitation. 

Sharing permissions are read-only by default. To modify your calendar sharing permissions:  

● View your Outlook calendar and on the Home tab, in the Share group, click Calendar Permissions. 
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Make scheduling a breeze: 

Switch to a new view 

 
Outlook 2010 introduces Schedule View for viewing multiple calendars and helps 

simplify viewing availability and scheduling meetings. 
 

 

Schedule your meetings more intuitively 

The new Schedule View slices a group of calendars horizontally and streamlines their display. The 

combined timeline at the top of the view makes it easy to find an available time for your next meeting.  

To switch to Schedule View: 

● View your Outlook calendar. On the Home tab, in the Arrange group, click Schedule View. 

To open another calendar, such as a shared Exchange calendar or a calendar published on Office.com, 

do one of the following: 

● In the Calendar Navigation pane, select additional calendars. 

● On the Home tab, in the Manage Calendars group, click Open Calendar and make a selection. 

To create a meeting request with all group members, do one of the following: 

● On the combined timeline at the top of the view, select an available time slot. On the Home tab, in the New group, click New Meeting, and then 

click New Meeting with All. 

● On the combined timeline at the top of the view, double-click an available time slot. 

Your calendar view will change automatically depending on the number of calendars you choose to display. By default, when you select five or more 

calendars, your view will automatically switch to Schedule View. To modify the threshold for automatic view switching:  

1. Click the File tab to open Backstage view. Click Options, and then click Calendar. 

2. Find options for your Schedule View preferences below the Display Options heading. 
 

 

 

 
Tip:  If you’re an Exchange user, select your Team calendar group in the Calendar Navigation Pane and the calendars for your 

entire team will instantly display. (Note: Reporting line data must be configured for Team calendar to automatically generate.)  

 

Accomplish your tasks with 

fewer steps 

 
New scheduling tools in Outlook 2010 help you schedule your resources faster and 

save time by reviewing your calendar as you take action on a meeting request. 
 

 

 

Schedule your conference room with ease 

If you’re an Exchange user, you can schedule a room 

for your meeting directly from a new meeting request. 

Just choose a group of rooms, or building, for your 

meeting and the new Room Finder will show you all 

rooms that are free at that given time.  

To display the Room Finder: 

1. Create a new meeting request. 

2. On the Meeting tab, in the Options group, click 

Room Finder. 

Note: Microsoft Exchange Server 2010 is required. 

 

View your meeting request and your calendar at the same time 

 

Handling a meeting 

request usually involves 

three steps—reading 

the meeting request, 

checking your calendar, 

and responding to the 

request. Now when you  

receive a meeting request, the new calendar preview helps you better 

understand how it affects your calendar without leaving your inbox.  

● The new Calendar preview automatically appears when you receive a 

meeting request. 
 

 
 

Keyboard shortcut tips New keyboard shortcuts 

● Press the Alt key to view KeyTips. KeyTips appear on the Ribbon with 

letter or number combinations you press sequentially on the keyboard 

to execute commands. Press a KeyTip to activate a Ribbon tab and then 

press the KeyTip for your desired command. KeyTips are also available 

for the Quick Access Toolbar and Backstage view. 

● Hover your mouse pointer on Ribbon commands and find keyboard 

shortcuts in the ScreenTips. (Note not all commands have shortcuts.)  

● Many common commands use Ctrl + the first letter of the command. 

Here are a few examples: 

New: Ctrl + N ● Open: Ctrl + O ● Save: Ctrl + S ● Print: Ctrl + P 

Conversation management tools in Outlook: 

● To Clean up a selected conversation: Press Alt + Delete  

● To Ignore a selected conversation: Press Ctrl + Delete  

Assign a keyboard shortcut to a Quick Step: 

● Right-click a Quick Step and then click Edit Quick Step Name. Near 

the bottom of the Edit Quick Step dialog box, select a Shortcut key. 

Switch to Schedule View: 

● In Calendar view, press Ctrl + Alt + 5 

 


